Announcement

Collapse
No announcement yet.

Forum Glitches - Report a Problem

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • perhaps it is just my Luddite stupidity,
    but when i try to post on the prologue
    game, it keeps telling me, no matter
    how much i write, that i must make a
    message of more than 10 characters....

    any explanations—?

    advice—?

    Comment


    • It looks to me like the SlickPic links are completely gone in the older Rewatch threads. I see them in Season 7 but not the season 5 or 6 posts. The pictures aren't there on Google Chrome or Microsoft Edge, but they do appear on the iPad on Safari.
      Last edited by PuckRobin; 31-01-21, 10:58 PM.

      Comment


      • Never mind—

        I figured it out—

        Blame it on the mild, migraine-
        fall-induced concussion I
        suffered 10 days ago....


        Comment


        • Stoney
          Stoney commented
          Editing a comment
          Glad you got it sorted out SoS (I assume you were leaving the quote coding around your post?).

        • StateOfSiege97
          StateOfSiege97 commented
          Editing a comment
          exactly.....

      • Originally posted by PuckRobin View Post
        It looks to me like the SlickPic links are completely gone in the older Rewatch threads. I see them in Season 7 but not the season 5 or 6 posts. The pictures aren't there on Google Chrome or Microsoft Edge, but they do appear on the iPad on Safari.
        Huh, the inconsistency of that is strange. Can you see my banner (as that is also SlickPic hosted)? I've just gone and looked and I can see all the images in the S5 and S6 rewatch threads in both Safari and Firefox. But Firefox does say that some aspects of the page aren't secure and that warning doesn't appear on all forum pages.

        But strangely, it does in the S1 rewatch thread, which I don't think has any pictures posted in it (although I'm not 100% and haven't checked through yet). That warning does also appear for fanart threads - (such as https://www.buffyforums.net/forum/in...itish-invasion). But not this recent fanart thread - https://www.buffyforums.net/forum/in...-bf#post708447.

        So it isn't just categorically any thread with pictures, whether SlickPic or others, and it isn't any browser as it doesn't show as insecure for Safari. So probably relates to Firefox's determination of secure because of the picture links. But in both browsers if you click on some of the pictures links it says the places they are hosted aren't secure, so that probably does relate to that. And you don't seem to always be able to click through to the image host from the thumbnails immediately any more, which is weird (you have to click onto the image that opens again, or even a missing image symbol that first opens to transfer). This is really odd.

        Can you give me some specific post links of ones you can't see the images at all in them PuckRobin so that I can see if anyone else also can't see them. It's trying to work out if it is a SlickPic issue, hosting or browser. Thanks.

        EDIT: I can't see the images in some of the rewatch S5 and 6 reviews in Chrome. But I can see my banner and all the pages appear secure in Chrome too, so that seems to be Firefox specific. The picture loss might be connected to the individual picture hosting accounts as other SlickPic ones are still there in Chrome too.

        Comment


        • FYI when I change bowsers the forum banner disappears. I can see It when I use Safari but not when using Google chrome.

          Comment


          • Stoney
            Stoney commented
            Editing a comment
            If you try to change skin does it make the new one appear or are they all missing?

          • Stoney
            Stoney commented
            Editing a comment
            This has been reloaded and I can see it in Chrome too now so hopefully it will be back for you too?

        • DeepBlueJoy I have had confirmation from vBulletin that there isn't currently a way that notifications within the same thread can be individually dismissed. If you choose to click into just seeing the new notifications it is probably worth looking over the list to note if several are for the same thread. Clicking into a comment someone has made will then take you to that specific post/comment of course, but if you know there were also new posts in the thread you could then scan down to where the new posts are too. Otherwise, going into notifications from a saved bookmark based on the filter for viewing the full list of new and dismissed notifications together makes sense. I did suggest it would be a good possible amendment to the software to consider making notifications all require individually dismissing.

          ONGOING QUERIES
          • Rep facility - a thread/poll is going to be posted about the options for this.
            ..
          • Thread/activity list - on several occasions people have raised a preference for an overall running list of threads & new post activity. - We are going to look at this alongside the site restructuring.
            ..
          • Missing pictures/banner - it appears that some pictures are missing in the rewatch threads and with the forum banner, but this is inconsistent between browsers. The hosted images may relate to the host having a glitch (as has happened with SlickPic before and been corrected by them). The banner is something we're checking on.

          Comment


          • Originally posted by Stoney View Post
            DeepBlueJoy I have had confirmation from vBulletin that there isn't currently a way that notifications within the same thread can be individually dismissed. If you choose to click into just seeing the new notifications it is probably worth looking over the list to note if several are for the same thread. Clicking into a comment someone has made will then take you to that specific post/comment of course, but if you know there were also new posts in the thread you could then scan down to where the new posts are too. Otherwise, going into notifications from a saved bookmark based on the filter for viewing the full list of new and dismissed notifications together makes sense. I did suggest it would be a good possible amendment to the software to consider making notifications all require individually dismissing.

            ONGOING QUERIES
            • Rep facility - a thread/poll is going to be posted about the options for this.
              ..
            • Thread/activity list - on several occasions people have raised a preference for an overall running list of threads & new post activity. - We are going to look at this alongside the site restructuring.
              ..
            • Missing pictures/banner - it appears that some pictures are missing in the rewatch threads and with the forum banner, but this is inconsistent between browsers. The hosted images may relate to the host having a glitch (as has happened with SlickPic before and been corrected by them). The banner is something we're checking on.
            not sure what the notifications in the same thread thing is. What is my problem is the notification button at the top of the page. When I click on it, sometimes it takes me tot he notifications page and that tells me that I've already read my notifications. I have to apply the filter to view new and already dismissed notifications. I cannot set that filter permanently. If i have several notifications and I click on one, when I am done and go back to read the others, often they've dismissed themselves even though I didn't click on them. Just by VISITING the notifications page, all my notifications will vanish even though i haven't viewed all (sometimes any) of them. Today I was able to view the notification to this post. We will see if when I go back I still have the other posts.

            If you changed something, it may be working. It seems better the last day or so.

            Comment


            • Originally posted by DeepBlueJoy View Post
              not sure what the notifications in the same thread thing is.
              You can get separate notifications that all relate to the same thread. So, if someone likes your post, comments on a post and other people post new responses, all in the same thread, that would produce three notifications.

              But following one of those notification links into that thread will dismiss all three notifications that related to that single thread. Even though, for example, you didn't click to view the 'like' or the comment that you had also had notifications for. Once the notifications are dismissed the only way that you can review them is to alter your filters.

              You can't fix the notifications to show both unread and read permanently, but you can set a bookmark on your browser to take you to the filtered page that will show both every time you click it.

              What is my problem is the notification button at the top of the page. When I click on it, sometimes it takes me tot he notifications page and that tells me that I've already read my notifications.
              Is it showing with a red number beside the notifications at the top and then when you go into it you are getting the message that they are all read? Or, if you are finding that your notifications are showing that two or three different threads all have new activity and you click to enter one of them but all three disappear, that would also be different.

              If i have several notifications and I click on one, when I am done and go back to read the others, often they've dismissed themselves even though I didn't click on them. Just by VISITING the notifications page, all my notifications will vanish even though i haven't viewed all (sometimes any) of them. Today I was able to view the notification to this post. We will see if when I go back I still have the other posts.
              The disappearing notifications isn't a glitch if they are of the same thread (as I mentioned above). Clicking into one and then hitting 'back' won't show you the others in the thread still, which it used to do. Now all of them will have been dismissed by going in through the notification for one of them.

              But, if they are for different threads and you only entered one, and you have definitely entered the site and are viewing new notification alerts (are not seeing an old page capture that is reporting past notifications you've long since read), that sounds more like a glitch.

              I haven't changed anything. But I will double check that all usergroups are set for notifications to not be dismissed after a certain period of time (which is what I think the setting is for everyone, but I'll check).

              Comment


              • DeepBlueJoy I don't know if this would help/be preferable for you, if you're at a computer, but the tech support at vBulletin also suggested when you go into your list of notifications you can right click on the links and follow the option to open in a new tab or window. Then the original notification list stays open and isn't reloaded by going back and you can work through the list you left as you first had it, just keep opening separate tabs or window each time as you select a notification to view.

                I still think having a bookmark set up to go straight in to view the filter option of both read and unread notifications might be your best option. But it is always nice to know there are alternative ideas. I have also been given a link for where to make suggested developments that will be looked at and considered, so I'll put something up in there too about needing to dismiss notifications individually.

                Comment


                • I understand the dismissal of related notifications for the same thread now. I honestly am not sure what was going on, but I've gotten used to 'undismissing stuff. It does seem to be more of a bug than a feature compared to the way it was, but it's the interwebs. Change is probably rule 35.

                  Comment


                  • Stoney
                    Stoney commented
                    Editing a comment
                    Ha, you're not wrong about constant change!

                • Just an update on the pictures that had gone missing in the rewatch threads. PuckRobin was able to contact SlickPic who advised that older links to pictures that were posted with insecure URLs were affected as https is now standard and as a secure site now some browsers would stop showing those pictures. I've been able to create a search/replace function for the change to the SlickPic links and PuckRobin's pictures are now showing again.

                  It is of course possible that other members that used SlickPic will have had the same problem/same links and it will have revised these too. This shouldn't cause a problem of course but fix the same issue, but it would be worth any other members that use SlickPic considering a quick check back to old posts they put image hosting links in to ensure it hasn't thrown them out. As another SlickPic user I've looked back at a selection of my older posts with pictures, mainly in the fanart threads, and it hasn't adversely affected them.

                  We are still looking at the stability of the banners that keep dropping out.

                  ONGOING QUERIES
                  • Rep facility - a thread/poll is up in the FAQ section about the options for this.
                    ..
                  • Thread/activity list - on several occasions people have raised a preference for an overall running list of threads & new post activity. - We are going to look at this alongside the site restructuring.
                    ..
                  • Missing site banner(s) - some of the banners are inconsistently dropping out. This is something we are talking to vBulletin about and checking the loading options, resolutions, formats and stability.

                  Comment


                  • One small thing I thought I'd mention: (just in case something can be done about it at vBulletin...)

                    ....whenever I use the "Dark" Style, posts or blocks of text just black out. (Or they appear so faded they blend in with the dark background.) Enough that they can't be read. It's across the forum - but I think it only applies to text that's been copy-pasted rather than directly typed out, it ends up blacking out. As a result, I can't really use that Style ever, even though it's actually one of the very nice options in the different 'Styles' for the forum.

                    It's not super important, but I wondered if anyone else has noticed this? Not sure if others use the Dark Style often, but it's always the same for me.

                    Comment


                    • SpuffyGlitz
                      SpuffyGlitz commented
                      Editing a comment
                      Thanks Stoney! It's not everywhere but where there are longer posts usually, that may have been pasted from Word. It's easy to see this on the rewatches like S7, especially the responses. It'd be nice to have that Style functional as well!

                  • I just liked all the user's posts on the social media thread and for some reason, it resets back to zero on everyone's post is that normal?

                    Comment


                    • American Aurora
                      American Aurora commented
                      Editing a comment
                      I just sent a message to Stoney about the same thing!

                  • Originally posted by buffylover View Post
                    I just liked all the user's posts on the social media thread and for some reason, it resets back to zero on everyone's post is that normal?
                    How odd, and I've the feeling I've seen more likes disappear suddenly.


                    Stoney (for some reason I can't tag you in this post), is it possible this has something to do with Trevor working on the rep function?

                    Comment


                    • American Aurora
                      American Aurora commented
                      Editing a comment
                      Yes, Nina, I had actually liked one of your posts and it erased all the other likes! Yikes!

                  • I have a question about notifications. In the top right hand corner where "notifications" and "messages" are when I click on "notifications" I then have to select from a drop down of "notifications" or "message centre". I wish it took me right through to notification because if I wanted "message centre" I would have selected that button. I hope that makes sense?

                    "I like who I am when I'm with him. I like who we are together."

                    Comment


                    • Stoney
                      Stoney commented
                      Editing a comment
                      My comment was lost, so just in case: Notifications appear within message centre too, below anything new in your inbox so they're somewhat linked. Selecting 'notifications' takes you to only those + the options to filter.

                  • The button for new posts is gone ???

                    It's how I browse this forum and I can't find it anymore

                    flow

                    Banner by Brendan

                    Comment


                    • I tried every single skin and closed the site several times. I am afraid I might be going slightly mad but I can't see it:



                      flow

                      Banner by Brendan

                      Comment


                      • I have tried Edge and Firefox and logged in and out several times

                        Am I the only one? No one else? This feels a bit like Twilight Zone. One second the New Topics were there and the next second they were gone ...

                        flow

                        Banner by Brendan

                        Comment


                        • I still see it, and I see "Who's Online" as well. But when I log out I see what you see. Stoney, is it possible we've to switch something extra on for the Promotion Team?



                          Edit:

                          Ah, we had the same idea at the same time.

                          Comment


                          • It's back! Thank you so much, Stoney and Nina!
                            flow

                            Banner by Brendan

                            Comment

                            Working...
                            X