Announcement

Collapse
No announcement yet.

Forum Glitches - Report a Problem

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double Dutchess "By choice. I don't want to be logged in all the time. Only when I post."
    If you are on the Forums' homepage and you click on 'Latest Activity' above the forums list you can then go to the Filter and select it to be 'all time', 'today', 'last week', or 'last month'. If you have 'new topics' selected it will show you the new threads only. When you turn 'new topics' off it doesn't seem to give you the full post list though. I will include this as a desired feature and/or find out about how you are supposed to access a more comprehensive view of activity without going through logging in and your own notifications.

    It is worth noting too that each section does have its own 'Latest activity' tab too if you are just browsing around.

    Comment


    • Double Dutchess
      Double Dutchess commented
      Editing a comment
      Thanks for that last tip. So at least I can see "what's new" per section without logging in!

  • Everytime I change my filter option to ' All time' , it goes back to 'Last week' again. It is under the Latest Activity filter. I cannot find all the latest topics or posts. Does new topics display all new post? Or , every new thread only.

    Comment


    • Originally posted by Summers_Anne View Post
      Everytime I change my filter option to ' All time' , it goes back to 'Last week' again. It is under the Latest Activity filter. I cannot find all the latest topics or posts. Does new topics display all new post? Or , every new thread only.
      I think the filters might revert and I'm not convinced that changing them necessarily brings up all the new posts either. The 'new topics' link on the top bars doesn't just show the newly started threads (topics) but does seem to include the threads which have had recent posts too. But I'm not sure if that also would be all the new posts on the board. The only reliable way I've found so far to catch everything is to subscribe to all the threads. You then receive notifications of all the posts and if you do double check for the 'new topics' then you catch the new threads as they open to subscribe to.. But that does involve being logged in. There should be a way to just search for the complete activity on the board and this is definitely something that I'm going to check with vBulletin.

      Comment


      • not sure if it's already been covered, or if it's even worth bringing up since it seems to be fixed now, but until this evening I couldn't log in at all on my Chromebook -- I would get something like this -- ?\_(?)_/? -- in both the username & password spaces.

        thanks, though!

        maybe I'll do some more exploring...

        Comment


        • reppa That's very strange. Were you still able to log in through another machine when that happened? If so, and it occurs again, it would be helpful to take a screengrab of it you could show us. I'm glad it appears to have righted itself though.

          Comment


          • This is a mod testing post, please just ignore it.

            Comment


            • Silver1 I just wanted to ask about the problems you're having with the PM function if you can give me a little more info about it?? Can you tell me what browsers you have tried to view through and if the same thing happens whether you go through your inbox, sent items, or notifications? Is it just flicking or not scrolling down? Can you see the message box but it is just an empty area?

              Comment


              • I get a notification come through and when I open it up I briefly see a message and then it goes. I've tried using two browsers, Chrome and Safari and neither of them work.

                Comment


                • Thanks for this.

                  Originally posted by Silver1 View Post
                  I get a notification come through and when I open it up I briefly see a message and then it goes. I've tried using two browsers, Chrome and Safari and neither of them work.
                  Is it opening up in a pop up window?
                  Does the same thing happen if you click on the down arrow next to 'messages' at the top of the page next to notifications, and then go to 'message centre', the bottom of that drop down list, and then select the message from your inbox?

                  Comment


                  • I've only just done what I said before. Haven't accessed any other way. *eta* I've just done what you said and there's nothing there to see there sadly.

                    Comment


                    • Stoney
                      Stoney commented
                      Editing a comment
                      Is it at all possible to take a screengrab of what you're seeing?

                  • Originally posted by Silver1 View Post
                    I get a notification come through and when I open it up I briefly see a message and then it goes. I've tried using two browsers, Chrome and Safari and neither of them work.
                    This part actually sounds familiar to me (messages immediately seeming to disappear) but then I've always been able to find the message after all by going to the message centre. And that's in Firefox.
                    https://www.youtube.com/c/DoubleDutchess

                    Comment


                    • I tried that, but not in Firefox as I don't like that browser (I find it slows my machine down when I use it) but that didn't work either. And no, no screen grab as It don't stay around long enough to show you anything but an empty page.

                      Comment


                      • Stoney
                        Stoney commented
                        Editing a comment
                        Does the whole page go blank though, or is it a blank page within the forum? I assume it is just PMs you're having difficulties with, no problems viewing the threads?

                    • It's just a blank within the page, and no, I can view the threads just fine.

                      Comment


                      • Originally posted by Silver1 View Post
                        It's just a blank within the page, and no, I can view the threads just fine.
                        Okay thanks. We're going to have a general update to the software in the not too distant future (I'm intending to update on a few things in here soon), so it might be worth waiting to see if that clears up this issue and if it doesn't then I think I'll have to speak to vBulletin about it and see if they can shed some light on what might be causing it.

                        Comment


                        • Hi, I recently signed up, and I'm trying to access my message center but keep getting this:
                          ??

                          You are not logged in or you do not have permission to access this page

                          Comment


                          • Originally posted by ConfusedAmphibian View Post
                            Hi, I recently signed up, and I'm trying to access my message center but keep getting this:
                            ??You are not logged in or you do not have permission to access this page
                            Hi ConfusedAmphibian. Sorry you are having trouble with accessing your message center. Have you tried logging in on a different browser or saving your password? Also, are you accessing the message center through the drop down list from 'messages' at the top of the screen, beside your user name?

                            Comment


                            • Hi Stoney. Yes I've tried a couple of browsers and it still says the same. The 'messages' button next to my username doesn't drop down, it's just a button, and when I click on it it goes to 'notifications'. Then if I click on '> Message Center' on the left I get that 'do not have permission' page. Thank you.

                              Comment


                              • Originally posted by ConfusedAmphibian View Post
                                Hi Stoney. Yes I've tried a couple of browsers and it still says the same. The 'messages' button next to my username doesn't drop down, it's just a button, and when I click on it it goes to 'notifications'. Then if I click on '> Message Center' on the left I get that 'do not have permission' page. Thank you.
                                This was because you were in the initial registered members usergroup which people are put into initially and then the system moves them after a small number of posts, 5 I think, to a confirmed member group and access to PMs is then available. I think it was initially done this way to stop spammers creating accounts and sending out ad messages on the PM system. Obviously you haven't registered for that purpose, have been talking to flow about the fanfic group, so I've just moved you across into the other usergroup and you should be able to access the PM system now. If that hasn't worked of course do say and I'll try to find out why else it might be.

                                Comment


                                • Thank you! It's all working now.

                                  Comment


                                  • Stoney
                                    Stoney commented
                                    Editing a comment
                                    Perfect, that's great. Please do post here or PM me with any other questions you have. I look forward to seeing you around the board.

                                • As promised in the thread for raising the donations for next year's hosting, here are the updates on some of the issues that have been raised since we upgraded at the start of the year, and notes on what is remaining...

                                  ONGOING
                                  • Thread/activity list - on several occasions people have raised a preference for an overall running list of threads & new post activity. Having had a brief look into this it seems the search that generates the activity lists can be amended. As the upgrade might affect the site settings I've left looking into this further until the upgrade is run. It might also work to consider this alongside the site restructuring to see if a more comprehensive running list can be added into the page structuring.
                                    ..
                                  • Group owners can't view the group members - This is a glitch vBulletin have confirmed the next upgrade should fix. If we migrate to their hosting this upgrade will be done automatically as part of that process.
                                    .
                                  • The home page is outdated - The text on the main home page has been updated but the links/additional pages are still out of date. The home page is being considered alongside the restructuring and host migration. In the meantime, the main forum page has been recommended as the bookmark for members to use as their link onto the site.
                                    .
                                  • Donations facility - members suggested having a facility to donate for future upgrades. As suggested in the Donations : hosting and tech support thread, we're looking to move to being hosted by vBulletin for 2021 onwards so that upgrades will be included in the annual hosting cost with them. Donations are currently being taken for this and that will be an annual cost we'll look for member's to contribute to. I will look into whether a donations button can be added after the next upgrade and site migration, if we do move.
                                    .
                                  • Rep facility - whether this is a recoverable system is being looked at, but the answer of how it works now has been found and is detailed below.

                                  SOLVED
                                  • The Help texts have been revised and updated to reflect the system changes. The general rules of posting and FAQ threads may answer any general questions.
                                    .
                                  • Has the rep system gone? The reputation function doesn't work on awarding and taking away reputation like it used to any longer. Instead reputation is now based on the 'likes' that are given for posts. The reputation giving power people have is determined by how long they have been registered, the number of posts they've made and their own reputation.

                                    Unfortunately the switch from our previous reputation system into the likes one has created huge distortions in the reputation that is given from simply liking a post. The extended reputation system we had in place before having generated large reputations that eclipse what is needed to gain the pips in the new likes system and likes are simply given more freely too.

                                    There may be a way to reduce the amount of distortion that has happened and bridge the gap between the old and new systems by running a few administrative queries and reassigning reputations. This is currently being looked at.
                                    .
                                  • What Plugins can we have returned? Some extensions that we had before, like in the reputation function, are no longer available and had been archived by vBulletin. Also, if we go ahead with the migration to vBulletin Cloud that doesn't allow for 3rd party add ons for security reasons. Any areas that members want to flag where you feel functionality has been lost/reduced can be looked into to see if any adjustments are possible within the upgraded version/new hosting arrangements (if that occurs).
                                    .
                                  • Can we have a mobile app? The new forum passes as mobile compatible. There is a mobile suite that it is possible to purchase but it is over $200 and requires Android and iOS developer accounts to submit these too which run additional costs. As there should be mobile compatible styles this seems a cost we're currently unlikely to look to incur.
                                    .
                                  • Old PMs have returned and can't be deleted - This is because the private message system doesn't work like emails any longer. Instead it recognises PMs as conversations, like a thread, and all participants need to delete them for them to truly go. Any new messages within an old deleted PM conversation you were included in again will bring it back into your message centre. Essentially the idea of an inbox/sent items/trash isn't really compatible with how it works and this is an area vBulletin are likely to keep developing. If you look to delete a message it needs to be removed from all folders/inbox/sent items and then from the trash. If all participants do this it will be deleted. If you have some in your inbox that are old messages returned it will most likely be because a past participant still has a copy.

                                    Without having identifiable incidents where this simply is proven to not be the case there doesn't appear to be a glitch other than the change to a conversation thread structure having brought back some old message copies. Members are encouraged to delete their old messages.
                                    .
                                  • Group pages default tab - It was requested that the topics list was the default area in the groups and this has been amended.
                                    .
                                  • Like counter resets - a query was raised as to whether the like counters were resetting after 9 likes. As I haven't seen this happen but have seen a like counter reach 12 I can only assume this was a one off incident and isn't an ongoing problem.
                                    .
                                  • Corrupted emoji - this appeared to be a one off isolated problem and so that specific one was deleted.
                                    .
                                  • Large threads not loading - this is something that has already been reported as solved but as we occasionally still have members who visit less frequently having trouble with this I thought I'd flag again here the setting change to fix this. It is still on my list of to dos to find the option to make this the default setting for all members. **UPDATE** I've actually set this now and it should be default across the site for pages to load to 20 posts.

                                  As always, please pass on any information about anything that you notice.

                                  Comment


                                  • Double Dutchess
                                    Double Dutchess commented
                                    Editing a comment
                                    I don't understand all of it, but it sounds pretty impressive. Thanks a lot for the update!

                                  • Stoney
                                    Stoney commented
                                    Editing a comment
                                    No problem. Happy to clarify anything you want to know more about, but do understand if you're happy without further details too.
                                Working...
                                X