Announcement

Collapse
No announcement yet.

Forum Glitches - Report a Problem

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    This is the post I was referring to. It was mentioned in a fanfic recommendation list on another site. That was how I kinda stumbled across it when I followed a link from that other site. I don't think there is a way to manually correct it. It's affecting the whole post aka story. At first, I thought it was randomly but on second thought it seems to be the speech marks that cause the mutilation although it is then not limited to the speech mark but affects everything that has been written between the speech marks.

    https://www.buffyforums.net/forum/...k-pg-13?t=1825

    flow

    Banner by Brendan

    Comment


    • #62
      Originally posted by flow View Post
      This is the post I was referring to. It was mentioned in a fanfic recommendation list on another site. That was how I kinda stumbled across it when I followed a link from that other site. I don't think there is a way to manually correct it. It's affecting the whole post aka story. At first, I thought it was randomly but on second thought it seems to be the speech marks that cause the mutilation although it is then not limited to the speech mark but affects everything that has been written between the speech marks.

      https://www.buffyforums.net/forum/...k-pg-13?t=1825
      Yes, those are exactly the kind of punctuation corruptions I mean. Most are either speech marks, apostrophes or dashes. I can manually correct it by editing the post as a mod or the original poster (in this case King) could probably still access the post to 'edit'. Where it looks like there is an issue between speech marks it is probably an apostrophe that is corrupted into symbols (often resulting in multiple symbols).

      If they are threads I can still go into, like that one, I could go in and manually correct them all but obviously that requires me to be able to access them (which I can't for some of the rewatch threads) and it would take a looooong time. So I'm still hoping for a site wide fix.

      Comment


      • #63
        Originally posted by flow View Post
        This is the post I was referring to. It was mentioned in a fanfic recommendation list on another site. That was how I kinda stumbled across it when I followed a link from that other site. I don't think there is a way to manually correct it. It's affecting the whole post aka story. At first, I thought it was randomly but on second thought it seems to be the speech marks that cause the mutilation although it is then not limited to the speech mark but affects everything that has been written between the speech marks.

        https://www.buffyforums.net/forum/...k-pg-13?t=1825

        flow
        I'm not sure it does corrupt everything flow. It's definitely related to quotation marks (I presume) "" but also to single inverted commas - ' - What looks like corruption is where a single inverted comma's been used to mark a contraction. I took the unwanted characters out of this paragraph (below) and left the letters in and it reads okay. I've just tried the "find and replace" function and you could get rid of the characters wholesale using that. However, I'm not sure whether King used single inverted commas as speech marks because when I replaced the Euro symbol (bloody EU ) with " it also replaced the single inverted commas. If not, I suspect it's the Trademark sign that needs replacing with '. Alternatively - I'm completely bloody wrong and it's all corrupted except for this paragraph! Sorry Stoney - you beat me to it!

        “Well, you’d know, runaway,” Willow snotted back, leaning forward and rolling her head in joking sarcasm. Her eyes caught movement, and she glanced over to Xander. He looked handsome tonight, a black suit over a grey open-necked dress shirt. Only the eye-patch stuck out. Willow smiled to herself, remembering for a moment why she’d had such a crush on him. He was pulling at the neck of his shirt, though, like it was too tight on him. “Xan, what’s the matter? Egyptian silk all scratchy on ya?”
        Last edited by TriBel; 16-02-20, 01:23 PM.
        sigpic

        Comment


        • #64
          I am locked out of a topic with the message i am not authorized to view it. It was a topic i was posting in and no reason i should be locked out that i am aware.

          Comment


          • #65
            Originally posted by DeepBlueJoy View Post
            I am locked out of a topic with the message i am not authorized to view it. It was a topic i was posting in and no reason i should be locked out that i am aware.
            Hi Blue, can you tell me which thread it is and whether you have tried to get into it again, if you tried reloading or if you tried through a different browser?

            I have a couple of times had access to threads denied but opening up a new browser window and reloading the site has been enough for it to let me into it.

            Comment


            • #66
              Originally posted by Stoney View Post

              Hi Blue, can you tell me which thread it is and whether you have tried to get into it again, if you tried reloading or if you tried through a different browser?

              I have a couple of times had access to threads denied but opening up a new browser window and reloading the site has been enough for it to let me into it.
              this is the thread(below) i have reloaded repeatedly over the course of two days. As i am on the phone, i have not tried another browser.
              Why isn't Rack the line that Willow can't cross?

              Comment


              • #67
                Does not work in either browser.

                Comment


                • #68
                  I'm having difficulties finding the thread. I can't locate it by searching the forums, flicking through the sections or looking in my subscriptions. Can you direct me to where it is located Blue? Of course, if the thread has been somehow lost in the transfer that would probably be the answer. But this would be the first main forum thread (as opposed to group thread) I've been aware of disappearing.

                  Comment


                  • #69
                    Just to flag to everyone, please be careful if you decide to try to edit out punctuation corruptions in existing threads/posts. I just went into a thread where the corruptions were appearing in the title of the thread, as well as in the opening post, to edit them all out and when I resaved the initial post it wiped all the text after the first corruption point. Luckily I had copied and pasted the text before I went to resave it so I could reenter it. But it took deleting the whole words which contained the corruptions and retyping them to remove 'hidden' remaining glitches. Only then was I able to resave the entire post successfully. I will add this note to the initial post here too.

                    Comment


                    • #70
                      Just to flag that the pound sign specifically seems to wipe the text that follows after it.

                      EDIT: I just tested it again in this post and it did the same. It has done it in threads and in a PM too.

                      Comment


                      • #71
                        Hah! Take that, Boris Johnson!

                        flow

                        Banner by Brendan

                        Comment


                        • #72
                          Just a quick update as Ehlwyen and Rosely have been busy searching for solutions...

                          The punctuation corruptions have been fixed, I think with the method PuckRobin used, and it appears to have fixed both the posts where they appeared and also it has stopped the flaw when using unusual characters/symbols so these can now be posted without errors.

                          The search facility has also been fixed so that this will go back before the upgrade in the results now.

                          The viewable area for the text you're posting that appears when writing PMs has been expanded. This was problematic if you go into a conversation through the pop up window (the one that appears when clicking on a notification of a message, rather than going into the message from within your inbox/message centre).

                          If anyone is seeing the incorrect time please turn your setting in your User Settings > Account to DST off and then switch this when daylight saving changes to on. The automatic detection isn't working.

                          To quote multiple posts you need to click the 'quote' option on all the posts you want to quote (quote will turn orange) and then scroll back to the top of the page where the 'post reply' button will show the number of posts you have selected in brackets and clicking on that button will enter them into your text box at the bottom of the page to edit in your responses.

                          The old PMs returning is a bit more complicated. This appears to be because the new system recognises PMs as a conversation thread and it takes all the participants deleting it for it to truly 'go'. So at the moment it looks like the ones that have reappeared must be ones other participants haven't cleared from their PM folders. Perhaps this is a good time to consider having a look through any saved messages and clearing them out.

                          I'll update as further issues are resolved. Huge thanks to Ehlwyen and Rosely for the fixes so far.

                          Comment


                          • #73
                            Yes, thank you Ehlwyen and Rosely, all your hard work is very much appreciated

                            Comment


                            • #74
                              Huge thanks to Ehlwyen, Rosely and also to you, Stoney! It's great to have the issue fixed that caused the corruption in posts and threads.

                              flow

                              Banner by Brendan

                              Comment


                              • Priceless
                                Priceless commented
                                Editing a comment
                                I'm expecting lots of umlauts now :-)

                            • #75
                              I am suddenly blocked from the 2020 election thred. It says I do not have permission to access that forum.
                              Can we agree that the writers made everyone do and say everything with a thought to getting good ratings and being renewed. This includes everything we love as well as everything we hate.

                              Comment


                              • #76
                                Originally posted by bespangled View Post
                                I am suddenly blocked from the 2020 election thred. It says I do not have permission to access that forum.
                                That happened to me yesterday. But it was only temporary.

                                Comment


                                • #77
                                  Originally posted by bespangled View Post
                                  I am suddenly blocked from the 2020 election thred. It says I do not have permission to access that forum.
                                  As Priceless says, that does sometimes happen temporarily. I occasionally at the moment get a pop up error when trying to do minor things such as 'liking' a post and retrying then works fine. Did you try again straight away at the time and have you tried again since?

                                  Comment


                                  • #78
                                    Actually if I go in directly rather than follow the link in my notifications I can get in. So it's the link that's the issue. But I am fine - thanks!
                                    Can we agree that the writers made everyone do and say everything with a thought to getting good ratings and being renewed. This includes everything we love as well as everything we hate.

                                    Comment


                                    • #79
                                      My notifications were behaving strangely at once point but when I cleared history/cache it went away. So if it continues it might be worth trying that to see if it stops it. But if you keep getting this or it starts to happen with multiple threads and this doesn't help please do say and we'll try to think of other options.

                                      Comment


                                      • #80
                                        Whilst trying to find a way to improve the speed Ehlwyen adjusted the settings to allow members to define how many posts load per page (rather than it appearing all on one page) and not only does it improve the load up time but it allows access back into all the blocked threads again too when you switch the setting!!

                                        We're currently trying to find out if we can switch this to change forum-wide, but in the meantime...

                                        In the top right corner, click the down arrow after your username and select "User Settings"
                                        Then select the tab "Account"
                                        Under the heading "Conversation detail option" change the "Posts per page" (I opted for 20 per page)
                                        Don't forget to "Save changes" at the bottom right.

                                        Comment

                                        Working...
                                        X