Results 1 to 6 of 6

Thread: Forum flagged as not secure

  1. #1
    Scooby Gang bespangled's Avatar
    Join Date
    Nov 2015
    Location
    Tucson, AZ
    Posts
    736
    Thanks
    1,638
    Thanked 1,963 Times in 752 Posts

    Default Forum flagged as not secure

    gohostsandstars tells me that every time she tries to sign in, the forum gets flagged. I don't have this problem but I assume she's not the first ever. Suggestions?
    Bottom line is, even if you see them coming, you're not ready for the big moments...The big moments are gonna come, you can't help that. It's what you do afterwards that counts. That's when you find out who you are.

  2. The Following User Says Thank You to bespangled For This Useful Post:

    Stoney (02-04-18)

  3. #2
    Slayer
    Join Date
    May 2015
    Posts
    1,569
    Thanks
    4,025
    Thanked 2,285 Times in 1,065 Posts

    Default

    I've not ever had that problem with here. I get It sometimes with other sites, that are actually secure and It turns out It's my old browser being crap.

  4. #3
    Slayer TimeTravellingBunny's Avatar
    Join Date
    Oct 2010
    Posts
    5,764
    Thanks
    5,534
    Thanked 4,694 Times in 2,215 Posts

    Default

    I get the "malicious site blah blah" message every time and I just ignore it and go to the site. I've done it for months at least. I don't know why this happens, but it's not really a problem.
    You keep waiting for the dust to settle and then you realize it; the dust is your life going on. If happy comes along - that weird unbearable delight that's actual happy - I think you have to grab it while you can. You take what you can get, 'cause it's here, and then...gone.

  5. The Following User Says Thank You to TimeTravellingBunny For This Useful Post:

    Silver1 (02-04-18)

  6. #4
    Well Spiked Stoney's Avatar
    Join Date
    Aug 2011
    Location
    Blighty
    Posts
    7,979
    Thanks
    10,813
    Thanked 12,835 Times in 5,314 Posts

    Default

    I assume it is because the site isn't on an https address, so logins etc aren't secured. I'll message Ehlwyen and ask if it is something they have considered changing.

  7. The Following User Says Thank You to Stoney For This Useful Post:

    TriBel (02-04-18)

  8. #5
    Slayer TriBel's Avatar
    Join Date
    Dec 2017
    Location
    Manchester, UK.
    Posts
    1,617
    Thanks
    4,437
    Thanked 4,549 Times in 1,954 Posts

    Default

    I get "site not secure" in the address bar the first time I sign in but not on subsequent sign ins.

  9. #6
    Slayer Priceless's Avatar
    Join Date
    May 2017
    Posts
    4,122
    Thanks
    8,751
    Thanked 7,740 Times in 3,707 Posts

    Default

    Oh I've just noticed I get the same thing as TriBel. There's a circle with an i in it and Not Secure before the www.buffyforums.net address

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •