Results 1 to 6 of 6

Thread: Forum flagged as not secure

  1. #1
    Scooby Gang bespangled's Avatar
    Join Date
    Nov 2015
    Location
    Tucson, AZ
    Posts
    803
    Thanks
    1,804
    Thanked 2,095 Times in 805 Posts

    Default Forum flagged as not secure

    gohostsandstars tells me that every time she tries to sign in, the forum gets flagged. I don't have this problem but I assume she's not the first ever. Suggestions?
    Can we agree that the writers made everyone do and say everything with a thought to getting good ratings and being renewed. This includes everything we love as well as everything we hate.

  2. The Following User Says Thank You to bespangled For This Useful Post:

    Stoney (02-04-18)

  3. #2
    Slayer
    Join Date
    May 2015
    Posts
    1,771
    Thanks
    4,599
    Thanked 2,549 Times in 1,210 Posts

    Default

    I've not ever had that problem with here. I get It sometimes with other sites, that are actually secure and It turns out It's my old browser being crap.

  4. #3
    Slayer TimeTravellingBunny's Avatar
    Join Date
    Oct 2010
    Posts
    5,823
    Thanks
    5,675
    Thanked 4,825 Times in 2,277 Posts

    Default

    I get the "malicious site blah blah" message every time and I just ignore it and go to the site. I've done it for months at least. I don't know why this happens, but it's not really a problem.
    You keep waiting for the dust to settle and then you realize it; the dust is your life going on. If happy comes along - that weird unbearable delight that's actual happy - I think you have to grab it while you can. You take what you can get, 'cause it's here, and then...gone.

  5. The Following User Says Thank You to TimeTravellingBunny For This Useful Post:

    Silver1 (02-04-18)

  6. #4
    Well Spiked Stoney's Avatar
    Join Date
    Aug 2011
    Location
    Blighty
    Posts
    8,297
    Thanks
    11,447
    Thanked 13,644 Times in 5,659 Posts

    Default

    I assume it is because the site isn't on an https address, so logins etc aren't secured. I'll message Ehlwyen and ask if it is something they have considered changing.

  7. The Following User Says Thank You to Stoney For This Useful Post:

    TriBel (02-04-18)

  8. #5
    Slayer TriBel's Avatar
    Join Date
    Dec 2017
    Location
    Manchester, UK.
    Posts
    1,873
    Thanks
    4,904
    Thanked 5,000 Times in 2,190 Posts

    Default

    I get "site not secure" in the address bar the first time I sign in but not on subsequent sign ins.

  9. #6
    Slayer Priceless's Avatar
    Join Date
    May 2017
    Posts
    4,648
    Thanks
    9,882
    Thanked 8,662 Times in 4,166 Posts

    Default

    Oh I've just noticed I get the same thing as TriBel. There's a circle with an i in it and Not Secure before the www.buffyforums.net address

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •